Scheduled for February 08, 2026 at 2:00 AM – 6:00 AM
Affects
API
Under maintenance from 2:00 AM to 6:00 AM
Integrated Systems
Under maintenance from 2:00 AM to 6:00 AM
Application
Under maintenance from 2:00 AM to 6:00 AM
Updates
Completed
February 08, 2026 at 6:00 AM
Completed
February 08, 2026 at 6:00 AM
Maintenance has completed successfully
In progress
February 08, 2026 at 2:00 AM
In progress
February 08, 2026 at 2:00 AM
Maintenance is now in progress
Planned
February 08, 2026 at 2:00 AM
Planned
February 08, 2026 at 2:00 AM
We wanted to inform you of upcoming scheduled maintenance that will temporarily affect access to our application.
When: Saturday, February 7th, 8:00 PM CST
Duration: 2-4 hours
The application will be completely offline during this window.
We are performing a critical database upgrade to improve performance and reliability. We've scheduled this maintenance during off-peak hours to minimize disruption to your operations.
During the maintenance window, you will not be able to access the application. All services will be fully restored once the upgrade is complete.
We appreciate your patience and understanding. If you have any questions or concerns, please don't hesitate to contact our support team.